Crea sito

 

soluzione sistema lineare con Cramer e discussione soluzioni

inserire i coefficienti e i termini noti delle due equazioni: a1x+b1y=c1..a2x+b2y=c2

. A B C
1 a1 b1 c1
2 a2 b2 c2
3 . . .
4 ds= =A1*B2-A2*B1 .
5 dx= =C1*B2-C2*B1 .
6 dy= =A1*C2-A2*C1 .
7 soluzione =SE(B4<>0;B5/B4;"impossibile o indeterminato") .
8 soluzione =SE(B4<>0;B6/B4;"impossibile o indeterminato") .

3	-2	-7
2	7	37

ds=	25	
dx=	25	
dy=	125	

soluzione	1	
soluzione	5	

3	-2	-7
2	7	37

ds=	=A1*B2-A2*B1	
dx=	=C1*B2-C2*B1	
dy=	=A1*C2-A2*C1	

soluzione	=SE(B4<>0;B5/B4;"impossibile o indeterminato")	
soluzione	=SE(B4<>0;B6/B4;"impossibile o indeterminato")	

3	4	5
6	8	10

ds=	0	
dx=	0	
dy=	0	

soluzione	impossibile o indeterminato	
soluzione	impossibile o indeterminato	

3	4	5
6	8	10

ds=	=A1*B2-A2*B1	
dx=	=C1*B2-C2*B1	
dy=	=A1*C2-A2*C1	

soluzione	=SE(B4<>0;B5/B4;"impossibile o indeterminato")	
soluzione	=SE(B4<>0;B6/B4;"impossibile o indeterminato")	

3	4	5
6	8	7

ds=	0	
dx=	12	
dy=	-9	

soluzione	impossibile o indeterminato	
soluzione	impossibile o indeterminato	

3	4	5
6	8	7

ds=	=A1*B2-A2*B1	
dx=	=C1*B2-C2*B1	
dy=	=A1*C2-A2*C1	

soluzione	=SE(B4<>0;B5/B4;"impossibile o indeterminato")	
soluzione	=SE(B4<>0;B6/B4;"impossibile o indeterminato")	

inizio